<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="The Colors of Debussy" />
<title>The Colors of DebussyKING FM 98.1 - Classic Radio Inc. | KING FM 98.1 - Classic Radio Inc.</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[515,579] -->
<meta name="description" itemprop="description" content="Debussy described his Études as &quot;a warning to pianists not to take up the musical profession unless they have remarkable hands.&quot; Michael Refvem plays Étude 3:" />

<meta name="keywords" itemprop="keywords" content="featured video" />

<meta property="og:title" content="The Colors of DebussyKING FM 98.1 - Classic Radio Inc. | KING FM 98.1 - Classic Radio Inc." />
<meta property="og:type" content="activity" />
<meta property="og:url" content="http://www.king.org/colors-of-debussy/" />
<meta property="og:image" content="http://www.king.org/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="KING FM 98.1 - Classic Radio Inc." />
<meta property="og:description" content="Debussy described his Études as &quot;a warning to pianists not to take up the musical profession unless they have remarkable hands.&quot; Michael Refvem plays Étude 3: pour les quartes." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Debussy described his Études as &quot;a warning to pianists not to take up the musical profession unless they have remarkable hands.&quot; Michael Refvem plays Étude 3: pour les quartes." />
<meta itemprop="image" content="http://www.king.org/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-5832470-1', { 'cookieDomain': 'www.king.org' } );
			
			ga('send', 'pageview');
			</script>
		<script type="text/javascript">
		function recordOutboundLink(link, category, action) {
					ga('send', 'event', category, action);
					if ( link.target == '_blank' ) return true;
			setTimeout('document.location = "' + link.href + '"', 100);
			return false;
		}
			/* use regular Javascript for this */
			function getAttr(ele, attr) {
				var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
				if( !result ) {
					var attrs = ele.attributes;
					var length = attrs.length;
					for(var i = 0; i < length; i++)
					if(attr[i].nodeName === attr) result = attr[i].nodeValue;
				}
				return result;
			}
			
			function aiosp_addLoadEvent(func) {
			  var oldonload = window.onload;
			  if (typeof window.onload != 'function') {
			    window.onload = func;
			  } else {
			    window.onload = function() {
			      if (oldonload) {
			        oldonload();
			      }
			      func();
			    }
			  }
			}
			
			function aiosp_addEvent(element, evnt, funct){
			  if (element.attachEvent)
			   return element.attachEvent('on'+evnt, funct);
			  else
			   return element.addEventListener(evnt, funct, false);
			}

			aiosp_addLoadEvent(function () {
				var links = document.getElementsByTagName('a');
				for (var x=0; x < links.length; x++) {
					if (typeof links[x] == 'undefined') continue;
					aiosp_addEvent( links[x], 'onclick', function () {
						var mydomain = new RegExp(document.domain, 'i');
						href = getAttr(this, 'href');
						if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
							recordOutboundLink(this, 'Outbound Links', href);
						}
					});
				}
			});
		</script>
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="KING FM 98.1 - Classic Radio Inc. &raquo; Feed" href="http://www.king.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KING FM 98.1 - Classic Radio Inc. &raquo; Comments Feed" href="http://www.king.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KING FM 98.1 - Classic Radio Inc. &raquo; iCal Feed" href="http://www.king.org/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KING FM 98.1 - Classic Radio Inc. &raquo; The Colors of Debussy Comments Feed" href="http://www.king.org/colors-of-debussy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.king.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.king.org/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.king.org/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://www.king.org/wp-content/plugins/wpb-youtube-gallery/css/star_rating.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-fa-icon-css'  href='http://www.king.org/wp-content/plugins/easy-bootstrap-shortcodes/styles/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.king.org/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.king.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.king.org/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.king.org/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.king.org/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-css'  href='http://www.king.org/wp-content/plugins/sharify/sharify-style.php' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-icon-css'  href='http://www.king.org/wp-content/plugins/sharify/icon/css/sharify.css' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.king.org/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.king.org/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.king.org/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.king.org/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.king.org/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.king.org/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.king.org/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.king.org/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.king.org/wp-content/themes/kingfm-theme/inc/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='glyphicon-css'  href='http://www.king.org/wp-content/themes/kingfm-theme/inc/css/bootstrap-glyphicons.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_signika-css'  href='https://fonts.googleapis.com/css?family=Signika%3A400%2C300%2C600%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_actor-css'  href='https://fonts.googleapis.com/css?family=Actor&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.king.org/wp-content/themes/kingfm-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.king.org/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.king.org/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/598/wpbcss/wpbstyle-kingfmtheme-091.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.king.org/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.king.org/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ebs_dynamic_css-css'  href='http://www.king.org/wp-content/plugins/easy-bootstrap-shortcodes/styles/ebs_dynamic_css.php?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.king.org\/photocrati_ajax","wp_site_url":"http:\/\/www.king.org","wp_site_static_url":"http:\/\/www.king.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.king.org/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.king.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-stars.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-likes.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.king.org/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.king.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1'></script>
<script type='text/javascript' src='http://www.king.org/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/featured-video-plus/js/jquery.domwindow.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.king.org\/wp-admin\/admin-ajax.php","nonce":"53947c79f0","fitvids":"1","dynamic":"","overlay":"1","opacity":"0.75","color":"w","width":"300"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.king.org\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.king.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.king.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.king.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.king.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Friday, February 17: Valentine&#8217;s Day Special featuring Duetto in Concert' href='http://www.duettoinconcert.com/' />
<link rel='next' title='Friday, February 11: Cameron O’Connor, Erik Steighner, and Angela Draghicescu' href='http://www.cameronoconnor.com/' />
<link rel="canonical" href="http://www.king.org/colors-of-debussy/" />
<link rel='shortlink' href='http://www.king.org/?p=13120' />
<link rel="alternate" type="application/json+oembed" href="http://www.king.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.king.org%2Fcolors-of-debussy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.king.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.king.org%2Fcolors-of-debussy%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="KING FM 98.1 - Classic Radio Inc." />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Colors of Debussy" />
<meta property="og:url" content="http://www.king.org/colors-of-debussy/" />
<meta property="og:description" content="Debussy described his Études as &#8220;a warning to pianists not to take up the musical profession unless they have remarkable hands.&#8221; Michael Refvem plays Étude 3: pour les quartes." />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/598/2017/02/07172808/Debussy-%C3%89tude-book-I-pour-les-quartes-Michael-Refvem-piano.jpeg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="The Colors of Debussy" />
<meta name="twitter:description" content="Debussy described his Études as &#8220;a warning to pianists not to take up the musical profession unless they have remarkable hands.&#8221; Michael Refvem plays Étude 3: pour les quartes." />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/598/2017/02/07172808/Debussy-%C3%89tude-book-I-pour-les-quartes-Michael-Refvem-piano.jpeg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.king.org/wp-content/plugins/wpb-contest/";
</script>
<!-- <meta name="WPB_Gallery" version="2.0.66" /> -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "46942f04-9a1f-482a-9aec-c5fe62b78215", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script><!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries --> <!-- WARNING: Respond.js doesn't work if you view the page via file:// --> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><script type="text/javascript">
	var ajaxurl = "http://www.king.org/wp-admin/admin-ajax.php";
</script>          <!-- Modal -->
      <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
          <div class="modal-content">
            <div class="modal-header">
              <h3 class="modal-title text-center">Search sponsored by</h3>
                            </div>
            <div class="modal-body">

              <div class="searchform">
              <form role="form" action="http://www.king.org/" id="searchform" method="get">
                  <label for="s" class="sr-only">Search</label>
                  <div class="input-group">
                      <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                      <span class="input-group-btn">
                          <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                      </span>
                  </div> <!-- .input-group -->
              </form>
              </div> 

           </div>
            
          </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
      </div><!-- /.modal -->
        <style>
#widget-enp { display: none; }
.featherlight .featherlight-content {
    position: relative;
    text-align: left;
    vertical-align: middle;
    display: inline-block;
    overflow: visible !important;
    padding: 25px 25px 0;
    border-bottom: 25px solid transparent;
    min-width: 15%;
    margin-left: 5%;
    margin-right: 5%;
    max-height: 95%;
    background: transparent;
    cursor: auto;
    white-space: normal;
}
.featherlight .featherlight-close-icon {
    position: absolute;
    z-index: 9999;
    top: 25px !important;
    right: 25px !important;
    line-height: 25px;
    width: 25px;
    cursor: pointer;
    text-align: center;
    font: Arial,sans-serif;
    background: #fff;
    background: rgba(255,255,255,.3);
    color: #000;
}
.featherlight .featherlight-close-wait-msg {
    position: absolute;
    z-index: 9999;
    top: 25px !important;
    right: 25px !important;
    line-height: 25px;
    width: 25px;
    text-align: center;
    font: Arial,sans-serif;
    background: #fff;
    background: rgba(255,255,255,.3);
    color: #000;
}
#tribe-community-events .eventForm small.note {
    clear: both;
    display: block;
    font-size: 15px !important;
}
</style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.king.org/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.king.org/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.king.org/wp-content/plugins/events-calendar-pro/resources/widget-calendar-full.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.king.org/wp-content/plugins/events-calendar-pro/resources/widget-calendar-theme.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.king.org/wp-content/themes/kingfm-theme/tribe-events/pro/widget-calendar.css?ver=3.6.1' type='text/css' media='all' />
</head>

<body class="single single-post postid-13120 single-format-standard tribe-theme-kingfm-theme page-template-single-php">

	<!-- Now Playing Widget -->
	<section class="mast-wrapper navbar-fixed-top">
		<div class="container">
			<div class="row">
				<div class="col-xs-12"><aside id="widget-enp" class="widget-1 hidden-xs widget widget-enp clearfix widget_text">			<div class="textwidget"><!-- *************************** start now playing text widget code http://www.king.org/*************************** -->
<!-- Open / Close Script -->
<script type="text/javascript">
<!--
    function feedmenuid() {
        jQuery("#feedmenuid").slideToggle("fast");  
    }
    
    jQuery('#feedmenuid').ready(function() {
      var initial_state = 'close';
	  if( initial_state == 'open'){
	  	 jQuery("#feedmenuid").css('display','block'); 
	  }else{
	  	 jQuery("#feedmenuid").css('display','none'); 
	  }
	});
//-->
</script>
<!-- BEGIN FEED SCRIPTS -->


<!-- THIS IS FEED ONE --> 


<!-- THIS IS FEED TWO -->


<!-- THIS IS FEED THREE -->


<!-- THIS IS FEED FOUR -->




<!-- THIS IS FEED FIVE --> 

<!-- THIS IS FEED SIX -->
<!-- BEGIN HTML -->
<div style="background-color:#333333;" border="0" class="Feed_Anchor">
<a onclick="feedmenuid();" style="display:block; cursor:pointer;"><b>NOW PLAYING ON OUR STREAMS</b></a>
</div>
<!-- BEGIN DROPDOWN -->

<div id="feedmenuid" class="Feed_Menu"> <!-- start feedmenuid div -->

<div class="Feed_Wrapper">
	<div class="Feed_Show"><a href="#"  onclick="javascript:void window.open('http://v6.player.abacast.net/3','1343683035521','_blank');">Classical KING FM</a></div>
	<div class="Feed_Image"><a href="#"  onclick="javascript:void window.open('http://v6.player.abacast.net/3','1343683035521','_blank');"><img src="http://imgsrv.knikhtmla.itm-staging.com/image/king2/UserFiles/Image/981_60x60.jpg"></a></div>
	<div class="Feed_Details">
	   <span class="Feed_Artist">Ludwig van Beethoven</span>
	   <span class="Feed_Title">- Piano Concerto No.3 in C minor, Op.37</span>
	</div>
</div>

<!-- <div class="Feed_Wrapper">
	<div class="Feed_Show"><a href="#"  onclick="javascript:void window.open('http://v6.player.abacast.net/3830','1343683035521','_blank');">Christmas Channel</a></div>
	<div class="Feed_Image"><a href="#"  onclick="javascript:void window.open('http://v6.player.abacast.net/3830','1343683035521','_blank');"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/598/2016/11/15134146/christmas-channel1.png"></a></div>
	<div class="Feed_Details">
	   <span class="Feed_Artist">Hugh Martin/Ralph Blane (arr. James)</span>
	   <span class="Feed_Title">Have Yourself a Merry Little Christmas</span>
	</div>
</div>-->

<div class="Feed_Wrapper">
	<div class="Feed_Show"><a href="#"  onclick="javascript:void window.open('http://v6.player.abacast.net/4','1343683035521','_blank');">Evergreen Channel</a></div>
	<div class="Feed_Image"><a href="#"  onclick="javascript:void window.open('http://v6.player.abacast.net/4','1343683035521','_blank');"><img src="http://imgsrv.knikhtmla.itm-staging.com/image/king2/UserFiles/Image/Evergreen60x60.jpg"></a></div>
	<div class="Feed_Details">
	   <span class="Feed_Artist">Wolfgang Amadeus Mozart</span>
	   <span class="Feed_Title">Eine Kleine Nachtmusik: Romance</span>
	</div>
</div>

<div class="Feed_Wrapper">
	<div class="Feed_Show"><a href="#" onclick="javascript:void window.open('http://v6.player.abacast.net/5','1343683035521','_blank');">Seattle Opera Channel</a></div>
	<div class="Feed_Image"><a href="#" onclick="javascript:void window.open('http://v6.player.abacast.net/5','1343683035521','_blank');"><img src="http://imgsrv.king.org/image/king2/UserFiles/Image/Opera60x60.jpg"></a></div>
	<div class="Feed_Details">
	   <span class="Feed_Artist">Alexander Borodin</span>
	   <span class="Feed_Title">Prince Igor (hosted by Jonathan Dean: part 2)</span>
	</div>
</div>

<div class="Feed_Wrapper">
	<div class="Feed_Show"><a href="#"  onclick="javascript:void window.open('http://v6.player.abacast.net/6','1343683035521','_blank');">Seattle Symphony Channel</a></div>
	<div class="Feed_Image"><a href="#"  onclick="javascript:void window.open('http://v6.player.abacast.net/6','1343683035521','_blank');"><img src="http://imgsrv.king.org/image/king2/UserFiles/Image/SSO60x60.png"></a></div>
	<div class="Feed_Details">
	   <span class="Feed_Artist">Hugh Martin/Ralph Blane (arr. James)</span>
	   <span class="Feed_Title">Have Yourself a Merry Little Christmas</span>
	</div>
</div>


<div class="Feed_Wrapper">
	<div class="Feed_Show"><a href="#"  onclick="javascript:void window.open('http://v6.player.abacast.net/1998','1343683035521','_blank');">Second Inversion</a></div>
	<div class="Feed_Image"><a href="#"  onclick="javascript:void window.open('http://v6.player.abacast.net/1998','1343683035521','_blank');"><img src="http://imgsrv.knikhtmla.itm-staging.com/image/king2/UserFiles/Image/SecondInversion60x60.jpg"></a></div>
	<div class="Feed_Details">
	   <span class="Feed_Artist">Mason Bates</span>
	   <span class="Feed_Title">String Band</span>
	</div>
</div>



</div> <!-- end feedmenuid div -->
<!-- *************************** end now playing text widget code *************************** --></div>
		</li>
</div>
			</div>
		</div>
	</section>

	<header class="container">
	  <section id="header" class="wrapper">
	    <div class="row">
	      <div id="left-hdr-column" class="logo col-md-4 col-sm-4">
	        <div class="station-logo"><div class="header-image">
	<a href="http://www.king.org" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/598/2016/02/19190829/logo-v4.png" class="header-image"  alt="" /></a>
</div></div>
	      </div>

	      <div id="right-hdr-column" class="skyline col-md-8 col-sm-8">
	          <div class="donate"><aside id="widget-donate" class="widget-1 widget widget-donate clearfix widget_sp_image"><a href="https://community.king.org/pages/contribution" id="https://community.king.org/pages/contribution" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="157" height="54" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/598/2016/02/19190829/donate-button.png" /></a></li>
</div>
	      </div>
	    </div>
	  </section>

	  <!-- Navigation -->
	  <section class="wrapper">
	    <div class="row content-bg">
	         <nav class="clearfix">
	            <div class="site-navigation-inner ">
	              <div class="navbar navbar-default">
	                <div class="navbar-header">
	                  <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
	                  <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
	                    <span class="sr-only">Toggle navigation</span>
	                    <span class="icon-bar"></span>
	                    <span class="icon-bar"></span>
	                    <span class="icon-bar"></span>
	                  </button>

	                  <!-- Your site title as branding in the menu -->
	                  <div class="navbar-text visible-xs visible-sm">Navigation Menu</div>
	                </div>

	                <!-- The WordPress Menu goes here -->
	                <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-2023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2023"><a title="Home" href="http://www.king.org">Home</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a title="Music Schedule" href="http://www.king.org/music-schedule/">Music Schedule</a></li>
<li id="menu-item-4327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4327 dropdown"><a title="Listen" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Listen <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-4355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4355"><a title="Listen Now" href="http://www.king.org/listen/">Listen Now</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a title="Classical KING FM" target="_blank" href="http://v6.player.abacast.net/3">Classical KING FM</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a title="Evergreen Channel" target="_blank" href="http://v6.player.abacast.net/4">Evergreen Channel</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a title="Seattle Symphony Channel" target="_blank" href="http://v6.player.abacast.net/6">Seattle Symphony Channel</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a title="Seattle Opera Channel" target="_blank" href="http://v6.player.abacast.net/5">Seattle Opera Channel</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a title="Second Inversion" target="_blank" href="http://v6.player.abacast.net/1998">Second Inversion</a></li>
	<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a title="The Arts Channel" href="http://www.king.org/category/arts/">The Arts Channel</a></li>
	<li id="menu-item-5236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5236"><a title="Mobile Listening" href="http://www.king.org/mobile-listening/">Mobile Listening</a></li>
	<li id="menu-item-3058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3058"><a title="Streaming Help" href="http://www.king.org/streaming-help/">Streaming Help</a></li>
</ul>
</li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49 dropdown"><a title="Programming" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Programming <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663"><a title="Program Schedule" href="http://www.king.org/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a title="Broadcast Concerts" href="http://www.king.org/category/concerts/">Broadcast Concerts</a></li>
	<li id="menu-item-953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-953"><a title="NW Focus" href="http://www.king.org/nwfocus/">NW Focus</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a title="Seattle Symphony" href="http://www.king.org/category/seattle-symphony/">Seattle Symphony</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a title="Opera" href="http://www.king.org/category/opera/">Opera</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a title="Musical Chairs" href="http://www.king.org/category/musicalchairs/">Musical Chairs</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a title="Explore Music" href="http://www.king.org/category/explore/">Explore Music</a></li>
	<li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a title="The Score" href="http://www.king.org/score/">The Score</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a title="Compline Service" href="http://www.king.org/category/compline-service/">Compline Service</a></li>
	<li id="menu-item-1833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1833"><a title="Young Artist Awards 2017" href="http://www.king.org/yaa/">Young Artist Awards 2017</a></li>
	<li id="menu-item-4307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4307"><a title="On Stage with Classical KING FM" href="http://www.king.org/onstage/">On Stage with Classical KING FM</a></li>
	<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a title="Resources for Families" href="http://www.king.org/family/">Resources for Families</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-173 dropdown"><a title="Members" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Members <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a title="Sustaining Membership" href="http://www.king.org/sustainers/">Sustaining Membership</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a title="Member FAQ" href="http://www.king.org/member-faq/">Member FAQ</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a title="Contact Member Services" href="http://www.king.org/contact-member-services/">Contact Member Services</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a title="Member Benefits" href="http://www.king.org/member-benefits/">Member Benefits</a></li>
	<li id="menu-item-9687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9687"><a title="Travel Club" href="http://www.king.org/classical-danube-river-cruise/">Travel Club</a></li>
</ul>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47 dropdown"><a title="Ways To Support" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Ways To Support <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a title="Donate Now" target="_blank" href="https://community.king.org/pages/contribution">Donate Now</a></li>
	<li id="menu-item-1097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1097"><a title="Performance Circle" href="http://www.king.org/performance-circle-gifts/">Performance Circle</a></li>
	<li id="menu-item-5604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5604"><a title="Become a Sponsor or Underwriter" href="http://www.king.org/become-a-sponsor-underwriter/">Become a Sponsor or Underwriter</a></li>
	<li id="menu-item-1112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1112"><a title="Foundation / Corporate" href="http://www.king.org/corporate-foundation-support/">Foundation / Corporate</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a title="Donate Your Car" target="_blank" href="http://king.carsmarketing.org/HOME.html">Donate Your Car</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a title="Matching Gifts" href="http://www.king.org/matching-gift-companies/">Matching Gifts</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a title="Bequests &amp; Planned Gifts" href="http://www.king.org/bequest-planned-gifts/">Bequests &#038; Planned Gifts</a></li>
	<li id="menu-item-10554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10554"><a title="IRA Charitable Gifts" href="http://www.king.org/IRA">IRA Charitable Gifts</a></li>
	<li id="menu-item-1115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1115"><a title="Volunteer with KING FM" href="http://www.king.org/volunteer/">Volunteer with KING FM</a></li>
	<li id="menu-item-11683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11683"><a title="Stock or Securities" href="http://www.king.org/stock-or-securities/">Stock or Securities</a></li>
</ul>
</li>
</ul></div>	              </div><!-- .navbar -->
	            </div>
	       </nav>
	        <!-- .site-navigation -->
	      </div>
	    </section>

	  <div class="leaderboard ">
	      	  </div>

	<div class="school-closings text-center">
	  	</div>

	</header><!-- .header -->

	<!--Main Container-->
	<div id="main" class="container content-bg">
<div class="content-wrapper">
  <div class="site-content">

      <div id="primary" class="col-lg-8 col-md-8 col-sm-12">
				<div id="content" role="main">
																		
<article id="post-13120" class="row post-13120 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-video has-post-video with-thumbnail">

	<div class="entry-header">

		<h1 class="entry-title">The Colors of Debussy</h1>

		<div class="single-meta"><div class="article-meta">
	<span class="single-meta"><i class="fa fa-user"></i> maggiemolloy | </span>
	<span class="single-meta"><i class="fa fa-calendar"></i> February 7, 2017 |</span>
	<span class="single-meta"><i class="fa fa-tag"></i><span class="category"><ul class="post-categories">
	<li><a href="http://www.king.org/category/featured-video/" rel="category tag">Featured Video</a></li></ul></span></span>
</div>

</div>
		

		<!-- .entry-meta -->

	</div><!-- .entry-header -->

	<div class="entry-thumbnail">
		<!-- Featured Video Plus v2.2.2 -->
<div class="featured-video-plus post-thumbnail fvp-responsive fvp-youtube fvp-left"><iframe width="627" height="353" src="https://www.youtube.com/embed/2Y0oMJtLj7Q?autoplay=1&modestbranding=1&rel=0&theme=light&origin=http%3A%2F%2Fwww.king.org" frameborder="0" allowfullscreen></iframe></div>

<img class="fvp-onload" src="http://www.king.org/wp-content/plugins/featured-video-plus/img/playicon.png" alt="Featured Video Play Icon" onload="(function() {('initFeaturedVideoPlus' in this) && ('function' === typeof initFeaturedVideoPlus) && initFeaturedVideoPlus();})();" />	</div>


	<div class="entry-content col-lg-12 col-md-12 alpha omega">
		<p>Debussy described his Études<b> </b>as &#8220;a warning to pianists not to take up the musical profession unless they have remarkable hands.&#8221; Michael Refvem plays Étude 3:<i> pour les quartes.</i></p>
	</div>


	<!-- <div class="row post-link-wrapper clear clearfix previous-next">
		<div class="post-link-btn post-link-btn-style col-md-3 col-sm-4 hidden-xs"> <a href="http://www.duettoinconcert.com/" rel="prev">Previous </a></div>
		<div class="col-md-6 col-sm-4 hidden-xs"></div>
		<div class="post-link-btn post-link-btn-style col-md-3 col-sm-4 hidden-xs"> <a href="http://www.cameronoconnor.com/" rel="next">Next</a></div>
	</div> -->

	<!-- .entry-content -->

	
<div id="comments" class="comments-area">

  
  
  <!-- <hr /> -->

  				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/colors-of-debussy/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://www.king.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea class="widefat" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input class="widefat" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input class="widefat" id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input class="widefat" id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13120' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="368156eaea" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="120"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->

	
	<!-- .entry-action -->
</article><!-- #post -->

              
					
      </div><!-- #content -->
			</div><!-- #primary -->

      <div id="secondary" class="col-lg-4 col-md-4 col-sm-12 widget-sidebar"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="" class="widget-1  widget_text">			<div class="textwidget"><div class="social-links">
	<a href="mailto:feedback@king.org" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/king/email.png" alt="Email" /></a><a href="https://www.facebook.com/ClassicalKINGFM/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/king/facebook.png" alt="Facebook" /></a><a href="https://twitter.com/KingFM" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/king/twitter.png" alt="Twitter" /></a><a href="https://www.youtube.com/channel/UCHen90XjpJ7Jn1Sq9R_adKQ" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/king/youtube.png" alt="Youtube" /></a><a href="https://soundcloud.com/classicalkingfm" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/king/soundcloud.png" alt="Soundcloud" /></a><a href="https://www.instagram.com/classicalkingfm/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/king/instagram.png" alt="Instagram" /></a><a href="https://play.google.com/store/apps/details?id=com.jacobsmedia.kingfm" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/king/android.png" alt="Android" /></a><a href="https://itunes.apple.com/us/app/classical-king-fm-4-channels/id398174463?mt=8" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/king/apple.png" alt="Apple" /></a></div></div>
		</div><div id="" class="widget-2  widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-180-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="180#:##:#1#:#300x250-a#:#3#:#http://www.king.org/wp-content/plugins/advertise/#:#598#:#/var/www/html/#:#-8" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="12442,11790,11228,10842,10075,9912,9910,9810,9742,9740,8639,8541,8409,6675,180#:#12442,180" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>		<div id="" class="widget-3 hide-title  widget_recent_posts">		<h5 class="content-widget-title">Recent Posts</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-15">
				
<!-- Displays Thumbnail, Article title and summary (Include Thumbnail, Include Summary, Include Archive Link boxes checked in widget) -->
<article class="compact bg-light post-78 post type-post status-publish format-standard has-post-thumbnail hentry category-archive tag-general-info with-thumbnail">
	<div class="article-thumb"><a href="https://community.king.org/pages/contribution"><img width="100" height="75" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/598/2016/02/25221540/donate.jpg" class=" wp-post-image" alt="donate" /></a></div>

	<div class="article-container clearfix">
		<div class="article-title"> <h5><a href="https://community.king.org/pages/contribution">Donate Today</a></h5></div>
		<div class="entry-summary">Your annual or sustaining gift keeps your favorite KING FM broadcasts on the air.</div>
	</div>
	</article>

<!-- Displays Thumbnail, Article title and summary (Include Thumbnail, Include Summary, Include Archive Link boxes checked in widget) -->
<article class="compact bg-light post-80 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-general-info with-thumbnail">
	<div class="article-thumb"><a href="http://www.king.org/performance-circle-gifts/"><img width="100" height="75" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/598/2016/02/25141540/performance-circle.jpg" class=" wp-post-image" alt="performance-circle" /></a></div>

	<div class="article-container clearfix">
		<div class="article-title"> <h5><a href="http://www.king.org/performance-circle-gifts/">Performance Circle</a></h5></div>
		<div class="entry-summary">Join KING FM&#8217;s Performance Circle and get exclusive access to in-studio events.</div>
	</div>
	</article>

<!-- Displays Thumbnail, Article title and summary (Include Thumbnail, Include Summary, Include Archive Link boxes checked in widget) -->
<article class="compact bg-light post-82 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-general-info with-thumbnail">
	<div class="article-thumb"><a href="http://www.king.org/member-benefits/"><img width="100" height="75" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/598/2016/02/25141540/members-benifits.jpg" class=" wp-post-image" alt="members-benifits" /></a></div>

	<div class="article-container clearfix">
		<div class="article-title"> <h5><a href="http://www.king.org/member-benefits/">Member Benefits</a></h5></div>
		<div class="entry-summary">Be the first to know about upcoming broadcasts, sweepstakes &amp; more!</div>
	</div>
	</article>
				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div><div id="" class="widget-4  widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-3470-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="3470#:##:#2#:#300x250-b#:#28#:#http://www.king.org/wp-content/plugins/advertise/#:#598#:#/var/www/html/#:#-8" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="12660,10075,8002,3470#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>		<div id="" class="widget-5 hide-title  widget_recent_posts">		<h5 class="content-widget-title">Recent Posts</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-14">
				
<!-- Displays Thumbnail, Article title and summary (Include Thumbnail, Include Summary, Include Archive Link boxes checked in widget) -->
<article class="compact bg-light post-84 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-travel with-thumbnail">
	<div class="article-thumb"><a href="http://www.king.org/classical-danube-river-cruise/"><img width="100" height="75" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/598/2016/02/25222007/Romantic-Danube-River-Cruise-100x75.jpg" class=" wp-post-image" alt="Romantic-Danube-River-Cruise 100x75" /></a></div>

	<div class="article-container clearfix">
		<div class="article-title"> <h5><a href="http://www.king.org/classical-danube-river-cruise/">Travel With Us</a></h5></div>
		<div class="entry-summary">Classical Prague and the Blue Danube, Oct 20-31, 2017. Click <a href="http://www.king.org/classical-danube-river-cruise/">here</a> for more details.</div>
	</div>
	</article>
				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div>		<div id="" class="widget-6 hide-title  widget_recent_posts">		<h5 class="content-widget-title">Recent Posts</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-13">
				
<!-- Displays Thumbnail, Article title and summary (Include Thumbnail, Include Summary, Include Archive Link boxes checked in widget) -->
<article class="compact bg-light post-86 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-volunteer with-thumbnail">
	<div class="article-thumb"><a href="http://www.king.org/volunteer"><img width="100" height="75" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/598/2016/02/25141540/volunteer.jpg" class=" wp-post-image" alt="volunteer" /></a></div>

	<div class="article-container clearfix">
		<div class="article-title"> <h5><a href="http://www.king.org/volunteer">Volunteer With Us</a></h5></div>
		<div class="entry-summary">Donate your time to a worthy cause: classical music!</div>
	</div>
	</article>
				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div><div id="" class="widget-7  tribe_mini_calendar_widget"><h5 class="content-widget-title">NW Focus Arts Calendar</h5>

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2017-02-01" data-tax-query="" data-nonce="f817b1ab29">
				<thead class="tribe-mini-calendar-nav">
			<tr>
				<td colspan="7">
					<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-01-01" title="January"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month">February 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-03-01" title="March"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://www.king.org/wp-content/plugins/the-events-calendar/resources/images/tribe-loading.gif" alt="loading..." />
					</div>
				</td>
			</tr>
		</thead>
				
	<thead>
		<tr>
					<th class="tribe-mini-calendar-dayofweek">Mon</th>
					<th class="tribe-mini-calendar-dayofweek">Tue</th>
					<th class="tribe-mini-calendar-dayofweek">Wed</th>
					<th class="tribe-mini-calendar-dayofweek">Thu</th>
					<th class="tribe-mini-calendar-dayofweek">Fri</th>
					<th class="tribe-mini-calendar-dayofweek">Sat</th>
					<th class="tribe-mini-calendar-dayofweek">Sun</th>
					

		</tr>
	</thead>
	

		<tbody class="hfeed vcalendar">

			<tr>
											<td class="tribe-events-othermonth">
						

				</td>
											<td class="tribe-events-othermonth">
						

				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
						


	<div id="daynum-1">
		<a href="#" data-day="2017-02-01" class="tribe-mini-calendar-day-link">1</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
						


	<div id="daynum-2">
		<a href="#" data-day="2017-02-02" class="tribe-mini-calendar-day-link">2</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
						


	<div id="daynum-3">
		<a href="#" data-day="2017-02-03" class="tribe-mini-calendar-day-link">3</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
						


	<div id="daynum-4">
		<a href="#" data-day="2017-02-04" class="tribe-mini-calendar-day-link">4</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
						


	<div id="daynum-5">
		<a href="#" data-day="2017-02-05" class="tribe-mini-calendar-day-link">5</a>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
						


	<div id="daynum-6">
		<a href="#" data-day="2017-02-06" class="tribe-mini-calendar-day-link">6</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-07">
						


	<div id="daynum-7">
		<a href="#" data-day="2017-02-07" class="tribe-mini-calendar-day-link">7</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-08">
						


	<div id="daynum-8">
		<a href="#" data-day="2017-02-08" class="tribe-mini-calendar-day-link">8</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-09">
						


	<div id="daynum-9">
		<a href="#" data-day="2017-02-09" class="tribe-mini-calendar-day-link">9</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
						


	<div id="daynum-10">
		<a href="#" data-day="2017-02-10" class="tribe-mini-calendar-day-link">10</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
						


	<div id="daynum-11">
		<a href="#" data-day="2017-02-11" class="tribe-mini-calendar-day-link">11</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
						


	<div id="daynum-12">
		<a href="#" data-day="2017-02-12" class="tribe-mini-calendar-day-link">12</a>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13">
						


	<div id="daynum-13">
		<a href="#" data-day="2017-02-13" class="tribe-mini-calendar-day-link">13</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14">
						


	<div id="daynum-14">
		<a href="#" data-day="2017-02-14" class="tribe-mini-calendar-day-link">14</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15">
						


	<div id="daynum-15">
		<a href="#" data-day="2017-02-15" class="tribe-mini-calendar-day-link">15</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16">
						


	<div id="daynum-16">
		<a href="#" data-day="2017-02-16" class="tribe-mini-calendar-day-link">16</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
						


	<div id="daynum-17">
		<a href="#" data-day="2017-02-17" class="tribe-mini-calendar-day-link">17</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
						


	<div id="daynum-18">
		<a href="#" data-day="2017-02-18" class="tribe-mini-calendar-day-link">18</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
						


	<div id="daynum-19">
		<a href="#" data-day="2017-02-19" class="tribe-mini-calendar-day-link">19</a>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20">
						


	<div id="daynum-20">
		<a href="#" data-day="2017-02-20" class="tribe-mini-calendar-day-link">20</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
						


	<div id="daynum-21">
		<a href="#" data-day="2017-02-21" class="tribe-mini-calendar-day-link">21</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
						


	<div id="daynum-22">
		<a href="#" data-day="2017-02-22" class="tribe-mini-calendar-day-link">22</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
						


	<div id="daynum-23">
		<a href="#" data-day="2017-02-23" class="tribe-mini-calendar-day-link">23</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
						


	<div id="daynum-24">
		<a href="#" data-day="2017-02-24" class="tribe-mini-calendar-day-link">24</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
						


	<div id="daynum-25">
		<a href="#" data-day="2017-02-25" class="tribe-mini-calendar-day-link">25</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
						


	<div id="daynum-26">
		<a href="#" data-day="2017-02-26" class="tribe-mini-calendar-day-link">26</a>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
						


	<div id="daynum-27">
		<a href="#" data-day="2017-02-27" class="tribe-mini-calendar-day-link">27</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
						


	<div id="daynum-28">
		<a href="#" data-day="2017-02-28" class="tribe-mini-calendar-day-link">28</a>	</div>
	
				</td>
											<td class="tribe-events-othermonth">
						

				</td>
											<td class="tribe-events-othermonth">
						

				</td>
											<td class="tribe-events-othermonth tribe-events-right">
						

				</td>
											<td class="tribe-events-othermonth tribe-events-right">
						

				</td>
											<td class="tribe-events-othermonth tribe-events-right">
						

				</td>
						</tr>
		</tbody>
			
	</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->

	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop hfeed vcalendar">

					
			<!-- Event  -->
			<div class="hentry vevent type-tribe_events post-12262 tribe-clearfix tribe-events-category-concert tribe-events-category-king-fm-family-friendly-concert-listings tribe-events-venue-9799 tribe-events-organizer-12263 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0">
	<div class="list-date">
		<span
			class="list-dayname">Tue</span>
		<span
			class="list-daynumber">07</span>
	</div>
	<div class="list-info">
		<h2><a href="http://www.king.org/calendar/bremerton-symphony-presents-orkidstra-saddle-up-at-the-ok-chorale/">Bremerton Symphony Presents OrKIDstra: Saddle Up at the OK Chorale</a></h2>
					<span class="tribe-mini-calendar-event-cost">$5</span>
			<div class="tribe-events-divider ">|</div>
				<span class="date-start dtstart">February 7<span class="value-title" title="2017-02-07PST12:00"></span></span>					<div class="tribe-mini-calendar-event-venue">
				<a href="http://www.king.org/venue/bremerton-performing-arts-center/">Bremerton Performing Arts Center</a>			</div>
			</div>
</div>
			</div><!-- .hentry .vevent -->


								
			<!-- Event  -->
			<div class="hentry vevent type-tribe_events post-12353 tribe-clearfix tribe-events-category-concert tribe-events-venue-10910 tribe-events-organizer-10906">
				
<div class="tribe-mini-calendar-event event-1 first ">
	<div class="list-date">
		<span
			class="list-dayname">Wed</span>
		<span
			class="list-daynumber">08</span>
	</div>
	<div class="list-info">
		<h2><a href="http://www.king.org/calendar/ladies-musical-club-of-seattle-piazzolla-chopin-and-brahms/">Ladies Musical Club of Seattle: Piazzolla, Chopin, and Brahms</a></h2>
					<span class="tribe-mini-calendar-event-cost">$ 0</span>
			<div class="tribe-events-divider ">|</div>
				<span class="date-start dtstart">February 8 @ 12:00 pm<span class="value-title" title="2017-02-08PST12:00"></span></span> - <span class="end-time dtend">1:00 pm<span class="value-title" title="2017-02-08PST01:00"></span></span>					<div class="tribe-mini-calendar-event-venue">
				<a href="http://www.king.org/venue/seattle-central-public-library/">Seattle Central Public Library</a>			</div>
			</div>
</div>
			</div><!-- .hentry .vevent -->


								
			<!-- Event  -->
			<div class="hentry vevent type-tribe_events post-12266 tribe-clearfix tribe-events-category-concert tribe-events-venue-8806 tribe-events-organizer-12267">
				
<div class="tribe-mini-calendar-event event-2">
	<div class="list-date">
		<span
			class="list-dayname">Wed</span>
		<span
			class="list-daynumber">08</span>
	</div>
	<div class="list-info">
		<h2><a href="http://www.king.org/calendar/christ-episcopal-church-of-seattle-compline/">Christ Episcopal Church of Seattle: Compline</a></h2>
				<span class="date-start dtstart">February 8 @ 9:30 pm<span class="value-title" title="2017-02-08PST09:30"></span></span> - <span class="end-time dtend">11:00 pm<span class="value-title" title="2017-02-08PST11:00"></span></span>					<div class="tribe-mini-calendar-event-venue">
				<a href="http://www.king.org/venue/christ-episcopal-church-seattle/">Christ Episcopal Church Seattle</a>			</div>
			</div>
</div>
			</div><!-- .hentry .vevent -->


								
			<!-- Event  -->
			<div class="hentry vevent type-tribe_events post-7672 tribe-clearfix tribe-events-category-concert tribe-events-venue-3095 tribe-events-organizer-3177">
				
<div class="tribe-mini-calendar-event event-3">
	<div class="list-date">
		<span
			class="list-dayname">Thu</span>
		<span
			class="list-daynumber">09</span>
	</div>
	<div class="list-info">
		<h2><a href="http://www.king.org/calendar/seattle-symphony-hilary-hahn-bruch-violin-concerto-no-1/2017-02-09/">Seattle Symphony: Hilary Hahn Bruch Violin Concerto No. 1</a></h2>
				<span class="date-start dtstart">February 9<span class="value-title" title="2017-02-09PST12:00"></span></span>					<div class="tribe-mini-calendar-event-venue">
				<a href="http://www.king.org/venue/benaroya-hall/">Benaroya Hall</a>			</div>
			</div>
</div>
			</div><!-- .hentry .vevent -->


								
			<!-- Event  -->
			<div class="hentry vevent type-tribe_events post-11100 tribe-clearfix tribe-events-category-concert tribe-events-category-performing-arts tribe-events-venue-1024 tribe-events-organizer-7632 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4 last ">
	<div class="list-date">
		<span
			class="list-dayname">Thu</span>
		<span
			class="list-daynumber">09</span>
	</div>
	<div class="list-info">
		<h2><a href="http://www.king.org/calendar/pacific-northwest-ballet-cendrillon/2017-02-09/">Pacific Northwest Ballet: Cendrillon</a></h2>
				<span class="date-start dtstart">February 9<span class="value-title" title="2017-02-09PST12:00"></span></span>					<div class="tribe-mini-calendar-event-venue">
				<a href="http://www.king.org/venue/mccaw-hall/">McCaw Hall</a>			</div>
			</div>
</div>
			</div><!-- .hentry .vevent -->


					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->
</div></div><div id="" class="widget-8  widget_text">			<div class="textwidget"><FORM METHOD="LINK" ACTION="http://www.king.org/calendar/community/add/">
<INPUT TYPE="submit" style="background-color:#01244c; color:white; width:315px; padding:5px; float:right;" VALUE="ADD YOUR EVENT HERE">
</FORM>

<FORM METHOD="LINK" ACTION="http://www.king.org/calendar/">
<INPUT TYPE="submit" style="background-color:#01244c; color:white; width:315px; padding:5px; float:right;" VALUE="VIEW ENTIRE EVENTS CALENDAR">
</FORM></div>
		</div>			</div>
		</div>
	
</div>
</div><!--End Site Content-->
</div><!--End content-wrapper-->

</div><!--End Main Container-->

<section id="footer" class="container site-content content-bg">
	<div class="leaderboard">
				<div class="adv-container wide-footer">
			<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.king.org"]);
  _paq.push(["setDomains", ["*.king.org","*.king.org","*.king.org"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "345"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
			</div>
</section>
<a href="#" class="topbutton"></a>

<section class="footer-wrapper clearfix">

<!-- Banners-->
<div class="container">
	<div class="row">
		<div class="col-md-8"><aside id="footer-column" class="widget-1 widget widget-columns col-sm-4 widget_nav_menu "><h3 class="footer-widget-title">Information</h3><div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-10696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10696"><a href="http://www.king.org/king-fm-announcers/">Announcers</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.king.org/mission/">Mission</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302"><a href="http://www.king.org/about/">About</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="http://www.king.org/contact-us/">Contact Us</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="http://www.king.org/classical-king-fm-board-of-directors/">Board of Directors</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="http://www.king.org/streaming-help/">Streaming Help</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="http://www.king.org/contest-and-sweepstakes-rules/">Contest and Sweepstakes Rules</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><a href="http://www.king.org/job-opportunities-at-king-fm/">Employment Opportunities</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="http://www.king.org/reports/">Reports</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="http://www.king.org/open-meetings/">Open Meetings</a></li>
<li id="menu-item-9750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9750"><a href="http://www.CodeOfIntegrity.org">Code of Integrity</a></li>
</ul></div></aside><aside id="footer-column" class="widget-2 widget widget-columns col-sm-4 widget_nav_menu "><h3 class="footer-widget-title">Community</h3><div class="menu-community-container"><ul id="menu-community" class="menu"><li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://www.king.org/calendar/">KING FM Arts Calendar</a></li>
<li id="menu-item-5200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5200"><a href="http://www.king.org/newsletter/">Get KING FM&#8217;s E-Newsletter</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="http://www.king.org/community-arts-partners/">Community Partners</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="http://www.king.org/become-a-sponsor-underwriter/">Sponsorship/Underwriting</a></li>
<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="http://www.king.org/volunteer/">Volunteer with Us</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.king.org/auction-donation-requests/">Auction Donation Request</a></li>
</ul></div></aside><aside id="footer-column" class="widget-3 widget widget-columns col-sm-4 widget_nav_menu "><h3 class="footer-widget-title">Members</h3><div class="menu-members-container"><ul id="menu-members" class="menu"><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="http://www.king.org/ways-to-give/">Ways To Support KING FM</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a target="_blank" href="https://community.king.org/pages/contribution">Donate</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.king.org/member-benefits/">Member Benefits</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://www.king.org/member-information/">Member Information</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-300"><a href="http://www.king.org/scandinavia">Travel Club</a></li>
</ul></div></aside> </div>
		<div class="col-md-4"><aside id="footer-widget" class="widget-1 widget widget-footer widget_sp_image "><a href="http://www.king.org/phone/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="290" height="110" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/598/2016/02/19190829/on-the-go.png" /></a></aside> </div>
	</div>
</div>


<footer id="colophon" class="site-footer" role="contentinfo">
	<div id="site-info" class="container">
			<div class="col-xs-12 copyright">
				<div>&copy;2017 KING FM 98.1 &#8211; Classic Radio Inc. | Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a></div>
			</div>
	</div>
</footer>

</section>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.king.org/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.king.org\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/sharify/admin/inc/sharifycounts.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.king.org\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.king.org/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/themes/kingfm-theme/inc/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/themes/kingfm-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/themes/kingfm-theme/inc/js-dev/responsive-scripts.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/themes/kingfm-theme/inc/js/fitvids.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/themes/kingfm-theme/inc/js/topbutton.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/themes/kingfm-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/themes/kingfm-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/themes/kingfm-theme/inc/js/fitvids.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/themes/kingfm-theme/inc/js/wpb-fitvids.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.king.org/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.king.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.king.org/wp-content/plugins/events-calendar-pro/resources/widget-calendar.js?ver=3.6.1'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><script type='text/javascript' src='http://www.king.org/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script>var pltNewTabURLs = ["http:\/\/www.duettoinconcert.com\/","http:\/\/www.cameronoconnor.com\/","https:\/\/community.king.org\/pages\/contribution","http:\/\/king.carsmarketing.org\/HOME.html"];(function(){jQuery(function(e){return e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")})})}).call(this);</script><script type='text/javascript' src='http://www.king.org/wp-content/plugins/wpb-youtube-gallery/js/front_end_mods.js'></script>	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('1','598');
	window.aws_ec_current_sid = "598";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-07';
	window.gmt_offset = -8;

	window.wp_hour = "10";
	window.wp_minute = "49";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>
